Delivery issues - Lycamobile United Kingdom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-06-07 01:10 UTC
Incident End Time: 2023-06-07 02:15 UTC
Posted Jun 07, 2023 - 03:17 UTC
Investigating
We are writing to inform you that we are currently observing delivery issues towards Lycamobile UK

Incident Start Time: 2023-06-07 01:10 UTC

Impact: Clients may observe delayed or failed MT/MO/DR.

We will update as soon as we have more information.
Posted Jun 07, 2023 - 01:32 UTC
This incident affected: Connectivity by region (SMS - EMEA).