Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 02, 2024 - 08:00 UTC
Scheduled
We are writing to inform you that as part of our continuous efforts to improve the performance and reliability of our platform, we will be performing a scheduled maintenance on MMS platform at the times specified below.
Type: Scheduled Maintenance - MMS Start Time : 2024-09-02 08:00 UTC End Time : 2024-09-02 11:00 UTC
Impact MMS: MMS US, MMS AU. Messages will be Queued and will be processed post upgrade. We expect delay in processing for maximum 20 minutes on each day of the activity.
We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled, we will advise you accordingly.
Please contact support@sinch.com should you require further information or assistance.
Posted Aug 19, 2024 - 12:21 UTC
This scheduled maintenance affected: Messaging API - US (MMS) and Messaging API - AU (MMS).