Delivery Issue SurfTelecom - Brazil
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-08 02:55 UTC
Incident End Time: 2024-11-08 18:08 UTC
Posted Nov 08, 2024 - 19:43 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 14:05 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 11:11 UTC
Investigating
We are currently observing delivery issues in SurfTelecom - Brazil.

Incident Start Time: 2024-11-08 02:55 UTC

We will update as soon as we have more information.
Posted Nov 08, 2024 - 05:34 UTC
This incident affected: Connectivity by region (SMS - Latin America).