DI MMS 365 (MM7) | Operator Services | Potential delay in delivery of MO, MT and DLR | TT#MNOC-59508

Incident Report for Sinch

Resolved

Dear Clients,

All the queues are cleared. This incident has been resolved.

Incident Start Date & Time (GMT) : 18th June 2025, 17:11 hrs
Incident End Date & Time (GMT) : 19th June 2025, 00:45 gmt

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 19, 2025 - 01:17 UTC

Investigating

Ticket Number :: MNOC-59508
Services:: DI MMS 365 - MM7

Description ::
Monitoring NOC is observing potential delay in delivery of messages. Few of our customers may observe delays in delivery for MO, MT and DR messages. Our support team is currently working on high priority to resolve this issue. Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery


Incident Start Date & Time (GMT) : 18th June 2025, 17:11 hrs

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 18, 2025 - 17:33 UTC
This incident affected: Sinch DI Services (MM7 (MMS 365)).