We are able to see that the service has resumed stability and normalized performance after an extended monitoring period. The queues was fully cleared at 2023-11-29 18:40 UTC.
Posted Nov 30, 2023 - 04:23 UTC
Monitoring
We are able to see queues for MMS MT messages towards Australia. Queues are gradually decreasing. We will update once all the queues are cleared.
The clients may observe delay for MT messages deliveries.
Posted Nov 29, 2023 - 03:59 UTC
Update
We are continuing to investigate this issue.
Posted Nov 28, 2023 - 18:01 UTC
Update
We are continuing to investigate this issue.
Posted Nov 28, 2023 - 12:07 UTC
Update
We are continuing to investigate this issue.
Posted Nov 28, 2023 - 09:21 UTC
Investigating
We are currently observing delivery issues for MMS MT messages towards Australia.
Impact: Delayed MMS MT messages.
We will update as soon as we have more information.
Posted Nov 28, 2023 - 07:46 UTC
This incident affected: External Connectivity (MMS - AU).