DI MMS 365-MM7 | Enterprise Messaging | Potential delay in delivery of Multimedia Messages| TT# MNOC-44695
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that queues have been cleared and traffic has resumed back to normal.
Hence we consider this issue as resolved.

Incident Start Date & Time (GMT) : 1st Dec 2022 17:40 GMT
Incident End Date & Time (GMT) : 1st Dec 2022 22:00 GMT

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Dec 01, 2022 - 22:39 UTC
Investigating
Ticket Number :: MNOC-44695
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring team has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
This would potentially cause delay in delivery for Multimedia messages.

We will continue to monitor and update on further improvements

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery


Incident Start Date & Time (GMT) : 1st Dec 2022 17:40 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Dec 01, 2022 - 17:55 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).