Delivery Issue Vodafone - Germany
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-02-10 13:32 UTC.
Incident Start End: 2025-02-10 14:15 UTC.
Posted Feb 10, 2025 - 15:05 UTC
Investigating
We are currently observing delivery issues in Vodafone - Germany.

Incident Start Time: 2025-02-10 13:32 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Feb 10, 2025 - 13:53 UTC
This incident affected: Connectivity by region (SMS - EMEA).