Site US7 & BR2 - Degradation
Incident Report for Sinch
Resolved
No additional impact has been observed since our previous update. The Azure team has closed the incident, and we will proceed to resolve this incident.

Incident start time: 2023-01-25 07:05 UTC
Incident end time: 2023-01-25 08:30 UTC
Posted Jan 25, 2023 - 12:20 UTC
Monitoring
The Azure team has identified the root cause to be a recent change to their WAN setup, which has been rolled back.
Sinch is seeing stable performance of our services as of 08:30 UTC. We are continuing to monitor the situation.
Posted Jan 25, 2023 - 10:25 UTC
Identified
It has been confirmed that our hosting provider for US7 and BR2, Microsoft Azure are currently experiencing a degradation on their platform. We are awaiting additional updates from the Azure team, and will update this notice as more information becomes available.
Posted Jan 25, 2023 - 08:34 UTC
Investigating
We are currently experiencing a degradation affecting US7 and BR2 site. Customers using SMPP or HTTP Basic may experience intermittent connectivity issues. Our engineers are currently investigating and additional information will follow as it becomes available.

Customers observing impact for US7 may opt to connect to our redundant US1 site to avoid any downtime:
us1.smpp.api.sinch.com
us1.httpsms.api.sinch.com

Customers observing impact for BR2 may opt to connect to our redundant BR1 site to avoid any downtime:
br1.smpp.api.sinch.com
br1.httpsms.api.sinch.com
Posted Jan 25, 2023 - 08:16 UTC
This incident affected: Messaging API - US (SMPP, HTTP) and Messaging API - BR (SMPP, HTTP).