Service Outage - Chatlayer Voice Engine - US, EMEA

Incident Report for Sinch

Resolved

The implemented fix has been deemed a success, This incident is now resolved.

Incident Start Time: 2026-07-29 11:14 UTC
Incident Restored Time: 2026-07-29 13:35 UTC
Incident End Time: 2026-07-29 13:35 UTC
Posted Jul 29, 2026 - 14:12 UTC

Monitoring

The fix has now been implemented, The Chatlayer Voice service errors observed are no longer visible and we will continue to monitor the results.

Incident Restored Time: 2026-07-29 13:35 UTC
Posted Jul 29, 2026 - 13:54 UTC

Update

Our engineers are working on a potential fix for the issue.

We will provide an update once the potential fix has been implemented.
Posted Jul 29, 2026 - 13:35 UTC

Update

We are continuing to investigate this issue.

We have been able to isolate the start time to 2026-07-29 11:14 UTC

Our engineers are hard at work trying to resolve the issue, Further updates will be provided as soon as they are available.
Posted Jul 29, 2026 - 13:18 UTC

Investigating

We are currently investigating an issue on the Chatlayer Voice Engine in the EMEA and US regions.

Impact: Customers will experience issues with incoming and outgoing calls via the Chatlayer services
Posted Jul 29, 2026 - 12:56 UTC
This incident affected: Chatlayer (Chatlayer Voice Engine - US, Chatlayer Voice Engine - EMEA, Chatlayer Voice Engine - South America).