DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR traffic towards one of the operator in United States
Incident Report for Sinch
Resolved
We observe messages are getting delivered successfully and MT,MO,DLR traffic is successful towards one of the operator in United States.
The issue has been resolved.

Incident Start Date & Time (GMT) : 13 Sep 2022 22:30Hrs.
Incident End Date & Time (GMT) : 14 Sep 2022 09:30Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 14, 2022 - 09:40 UTC
Update
Our Support team is working on priority to resolve this incident.
We will update on further improvements.
Posted Sep 14, 2022 - 08:54 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Currently, we are observing delay in delivery from one of the operator in United States.
Some of our customers may observe delay in MT,MO,DLR traffic towards one of the operator in United States.
We are working with our partner regarding this at high priority, and will update on any further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 13 Sep 2022 22:30Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 13, 2022 - 23:38 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).