Delivery issue Morocco - IAM
Incident Report for Sinch
Resolved
Dear Clients,

We are writing to inform you that this issue has been resolved.

Incident Start Time: 2023-05-13 13:22 UTC
Incident End Time: 2023-05-14 21:40 UTC
Posted May 15, 2023 - 11:21 UTC
Update
We are still waiting for a fix from IAM for this issue.
Posted May 14, 2023 - 09:07 UTC
Update
We are still waiting for a fix from IAM for this issue.
Posted May 14, 2023 - 00:04 UTC
Update
We are still waiting for a fix from IAM for this issue.
Posted May 13, 2023 - 19:04 UTC
Identified
We received confirmation that the issue is on IAM's end. They are working to solve the issue and we will update you as soon as we have more information.
Posted May 13, 2023 - 16:15 UTC
Investigating
We are currently observing delivery issues towards IAM Morocco

Incident Start Time: 2023-05-13 13:22 UTC

Impact: Delayed MTs/MOs, Missing/Late delivery receipts.

We will update you as soon as we have more information.
Posted May 13, 2023 - 14:18 UTC
This incident affected: Connectivity by region (SMS - EMEA).