DI SMS 365| Enterprise Messaging | Delay in delivery of DLR traffic | TT# MNOC-34168
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Oct 23, 2021 - 00:29 UTC
Monitoring
The queues built up for DR traffic within our platform has been cleared.
we will monitor further.
Posted Oct 23, 2021 - 00:21 UTC
Update
The queues built up for DR traffic within our platform is due to high traffic.
We observe that the queues are decreasing. We will update on further improvements.
Posted Oct 22, 2021 - 23:07 UTC
Update
The queues built up for DR traffic within our platform is due to high traffic.
We observe that the queues are decreasing now. We will update on further improvements.
Posted Oct 22, 2021 - 22:01 UTC
Identified
The queues built up for DR traffic within our platform is due to high traffic.
We observe that the queues are decreasing now. We will update on further improvements.
Posted Oct 22, 2021 - 19:31 UTC
Investigating
Ticket Number :: MNOC-34168
Services:: DI SMS 365

Description ::

Currently, we are observing queues built up for DR traffic within our platform.
Few customers may observe a potential delay in delivery of DLR traffic from SDI .
We are working at high priority to resolve the issue, and will update on any further improvements

Impact ::

Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 22 Oct 2021 17:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 22, 2021 - 17:54 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).