This incident has been resolved and prior effected campaigns have been restored.
Incident Start Time: 2024-08-20 02:10:40 UTC Incident End Time: 2024-08-22 13:00:00 UTC
Posted Aug 22, 2024 - 14:35 UTC
Update
Our team is still working on a permanent fix. Updates to come.
Posted Aug 21, 2024 - 14:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2024 - 05:49 UTC
Identified
Our team has identified the issue and is working to get a fix in place. Updates to come
Posted Aug 20, 2024 - 20:27 UTC
Update
We are continuing to investigate this issue.
Posted Aug 20, 2024 - 17:43 UTC
Investigating
We're currently experiencing intermittent failures for 10DLC provisioning for newly created campaigns. Our team is working diligently to identify the issue and implement a fix. Updates to come.
Incident Start Time: 2024-08-20 02:10:40 UTC
Posted Aug 20, 2024 - 16:14 UTC
This incident affected: Campaigns (Campaigns (North America 🇺🇸 / 🇨🇦), Campaigns API (North America 🇺🇸 / 🇨🇦)) and Connectivity by region (SMS - US - 10DLC).