Operator Notification - Sprint US
Incident Report for Sinch
Resolved
This incident has been resolved and the queues have emptied.
If you have any questions, please contact us at support@sinch.com
Posted Dec 04, 2019 - 01:55 UTC
Monitoring
A fix has been implemented by the operator, there are still queued MOs and DLRs. These queues are currently draining, and we are monitoring the performance.
Posted Dec 03, 2019 - 23:13 UTC
Update
Sprint US is still experiencing an issue on their platform which may cause delayed MOs and delivery reports. Further updates will follow once the issue have been resolved or in 4 hours.
Posted Dec 03, 2019 - 19:22 UTC
Investigating
Dear Client,
We are writing to inform you that Sprint US is experiencing an issue on their platform which may cause delayed MOs and delivery reports.
Type: Operator Notification
Impairment Start Time: 2019-12-03 12:02 (UTC)
Impact MT: No impact
Impact MO: Client may experience delayed or rejected Short Code MOs from Sprint US
Impact DLR: Clients may experience delayed delivery reports on Short Code traffic towards Sprint US
We appreciate your patience while the operator worked to resolve the issue.
Please contact support@sinch.com should you require further information or assistance.
Sincerely,
Sinch
Posted Dec 03, 2019 - 15:20 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).