Delivery Issues - Vodafone Turkey
Incident Report for Sinch
Resolved
Dear Client,

This incident has been resolved.

Incident start time: 2021-10-20 22:04 UTC
Incident start time: 2021-10-20 22:32 UTC

Please contact support@sinch.com should you require further information or assistance.
Posted Oct 20, 2021 - 22:58 UTC
Update
We are continuing to investigate this issue.
Posted Oct 20, 2021 - 22:39 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing MT delivery issues towards the Vodafone network in Turkey.

Impact: Clients may experience delayed or failed MT traffic towards Turkey.

Incident start time: 2021-10-20 22:04 UTC
Incident end time: TBD

We appreciate your patience and apologize for any inconvenience experienced while work is being done to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Oct 20, 2021 - 22:35 UTC
This incident affected: Connectivity by region (SMS - EMEA).