Site Degradation - US1
Incident Report for Sinch
Resolved
This incident has been resolved as of the time listed below

Incident Start Time: 2024-09-25 09:25 UTC
Incident End Time: 2024-09-25 13:31 UTC

Impact: Customers may have experienced a subset of traffic failing when submitting towards US1 site
Posted Sep 25, 2024 - 14:24 UTC
Monitoring
We are writing to inform you that we have experienced a degradation on our US1 site.

Endpoints Affected:
SMPP FQDN: us1.smpp.api.sinch.com
HTTP FQDN: us1.httpsms.api.sinch.com

Impact: A subset of customers may have experienced traffic failing over our US1 site.

A fix has been implemented and we are monitoring the results.

We appreciate your patience and apologize for any inconvenience caused.

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 25, 2024 - 13:53 UTC
This incident affected: Messaging API - US (SMPP, HTTP).