DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR Traffic towards one of our partners in United States
Incident Report for Sinch
Resolved
We no longer observe delay in delivery of MT, MO and DLR's. Traffic delivery has resumed back to normal.
Posted Oct 05, 2021 - 12:16 UTC
Update
We are continuing to investigate this issue.
Posted Oct 05, 2021 - 10:52 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing connectivity issue towards one of our partners in United States.
• Some of our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : No impact
Extranet : No impact

Incident Start Date & Time (GMT) : 09:30 Hours

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 05, 2021 - 09:51 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).