This incident has been resolved. Application resources were restarted to remediate and queue build is cleared now. And there were no messages lost during the incident, albeit delivered with delay.
Incident Start Date & Time (GMT) : 29th July 2024 17:41 Hrs. Incident End Date & Time (GMT) : 29th July 2024 18:44 Hrs
Posted Jul 29, 2024 - 19:17 UTC
Monitoring
We are writing to inform you that the queues have cleared and our support teams are actively monitoring the issue. We will update on further progress.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 29, 2024 - 18:52 UTC
Investigating
Ticket Number :: MNOC-54745 Services:: DI SMS 365-Operator Services
Description :: Our monitoring indicates that mobile terminating (MT ) messages are being held from processing and delivering due to downstream connectivity anomalies and therefore, few of our customers may observe MT, DR delays. Our Support Groups are actively triaging on priority for a restoration / remediation.
As we make more progress, we'll keep you informed
Impact :: Mobile Terminating (MT) Traffic: Delay in Delivery Mobile Originated (MO) Traffic: none DR Notification : Delay in Delivery
Incident Start Date & Time (GMT) : 29 July 2024, 17:41 GMT Hrs.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 29, 2024 - 18:16 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US).