Delivery Issue Bolivia - Entel
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2024-05-30 05:35 UTC

Incident End Time: 2024-05-30 14:45 UTC
Posted May 30, 2024 - 16:38 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2024 - 12:10 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2024 - 08:11 UTC
Investigating
We are currently observing delivery issues towards Bolivia - Entel

Incident Start Time: 2024-05-30 05:35 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 30, 2024 - 06:39 UTC
This incident affected: Connectivity by region (SMS - Latin America).