Delivery Issue- Globe Telecom-PH
Incident Report for Sinch
Resolved
This incident is now resolved.

Incident Start Time: 2023-06-02 07:26 UTC
Incident End Time: 2023-06-02 10:53 UTC
Posted Jun 02, 2023 - 13:27 UTC
Update
This incident is now resolved.

Incident Start Time: 2023-06-02 07:26 UTC
Incident End Time: 2023-06-02 10:53 UTC
Posted Jun 02, 2023 - 13:26 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 13:09 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 09:05 UTC
Investigating
We are currently observing delivery issues towards Globe Telecom-PH.

Incident Start Time: 2023-06-02 07:26 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 02, 2023 - 07:46 UTC
This incident affected: Connectivity by region (SMS - APAC).