Data calling service degradation
Incident Report for Sinch
Resolved
Our platform is working stable again since 17:25 UTC
Posted about 1 year ago. Oct 01, 2018 - 18:02 GMT+00:00
Investigating
We are currently investigating this issue
Posted about 1 year ago. Oct 01, 2018 - 17:18 GMT+00:00
This incident affected: Voice (App to App Calling, App to Phone Calling).