Delivery issues - Vodafone UK
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-03-15 20:40 UTC
Incident End Time: 2023-03-16 09:00 UTC
Posted Mar 18, 2023 - 01:02 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted Mar 17, 2023 - 09:12 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2023 - 00:01 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2023 - 14:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2023 - 06:57 UTC
Investigating
We are writing to inform you that we are currently observing delivery issues towards Vodafone UK.

Incident Start Time: 2023-03-15 20:40 UTC

Impact: Clients may observe delayed MTs/MOs/DRs towards Vodafone UK.

We will update as soon as we have more information.
Posted Mar 16, 2023 - 02:03 UTC
This incident affected: Connectivity by region (SMS - EMEA).