DI SMS 365 | Enterprise Messaging | Potential delay in delivery of MO, MT & DLR traffic towards multiple MTN networks | TT# NA
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 27, 2022 - 09:10 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Some of our partners are observing delivery issue towards multiple MTN networks.
Some of our customers might face Delivery degradation with inconsistent delivery of traffic into multiple MTN networks.
We are working with our internal support groups and will update on any further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 27 November 2022 04:30 Hrs.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Nov 27, 2022 - 05:41 UTC