DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR towards one of our partners in Mexico
Incident Report for Sinch
Resolved
We no longer observe degradation in delivery of MT, MO and DLR's. Traffic delivery has resumed back to normal.

Incident Start Date & Time (GMT) : 12 Nov 2021 21:00 Hrs.
Incident End Date & Time (GMT) : 13 Nov 2021 01:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 13, 2021 - 01:05 UTC
Investigating
Ticket Number :: MNOC-34812
Services:: DI SMS 365

Description ::

• Sinch DI Monitoring NOC is currently observing connectivity issue with one of our partners in Mexico.
• Some of our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working with high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 12 Nov 2021 21:00 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 12, 2021 - 21:25 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).