Degraded performance - Rogers Wireless and Fido CA
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jul 10, 2021 - 05:35 UTC
Monitoring
Dear client,

We are writing to inform you that current MT traffic towards Rogers Wireless and Fido Canada is now flowing normally.

We are continuously monitoring the traffic towards these operators closely.

Start Time: 2021-07-08 12:25 UTC
End Time: 2021-07-08 13:25 UTC

Please contact support@sinch.com should you require further information or assistance.
Posted Jul 08, 2021 - 14:55 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing Intermittent MT delivery delays towards Rogers Wireless and Fido Canada.

Start Time: 2021-07-08 12:25 UTC

Impact: Clients may observe delayed MT messages towards Rogers Wireless and Fido CA.

Thank you for your patience while we are working with the operator to get this resolved. Please contact support@sinch.com should you require further information or assistance.
Posted Jul 08, 2021 - 13:10 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - CA - ShortCode).