Sinch Service Notification - Reach - API call failures
Incident Report for Sinch
Resolved
We are writing to inform you that this incident has been resolved.

End Time: 2020-06-26 18:46 UTC

We appreciate your patience while this has been worked on. If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Jun 26, 2020 - 20:10 UTC
Investigating
We are writing to inform you that we are currently observing intermittent API call failures on submits over our Reach API.

We appreciate your patience while this is being worked on. If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Jun 26, 2020 - 18:50 UTC
This incident affected: Messaging API - CA (Reach API).