Services | Operator Services| Unified Platform Report Manager intermittency| TTMNOC-40686
Incident Report for Sinch
Resolved
Dear Customers,

Support team has fixed the Issue , no longer problem in accessing Report manger.

Incident Start Date & Time (GMT) : 21 June 18:20 Hrs.
Incident End Date & Time (GMT) : 22 June 06:50 Hrs.

If you experience any issues during this incident, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Jun 22, 2022 - 08:32 UTC
Investigating
Dear Customers,

Unified Platform Report Manager may experience intermittency in login and availability due to a suspected upstream service provider delivery network outage. We are investigating this with the service provider and would update you as soon as we make progress.

Incident Start Date & Time (GMT) : 21 June 18:20 Hrs.

If you experience any issues during this incident, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Jun 22, 2022 - 04:03 UTC
This incident affected: Sinch DI Services (SMS 365 Operator).