Delivery Issue Australia - Telstra

Incident Report for Sinch

Resolved

This incident has been resolved

Incident Start Time: 2024-01-30 03:27 UTC
Incident End Time: 2024-01-30 07:31 UTC
Posted Jan 30, 2024 - 08:09 UTC

Update

We are continuing to investigate this issue.
Posted Jan 30, 2024 - 05:02 UTC

Investigating

We are currently observing delivery issues towards Australia - Telstra

Incident Start Time: 2024-01-30 03:27 UTC

Impact: Delayed MT's/Missing delivery receipts/Late delivery receipts
We will update as soon as we have more information.
Posted Jan 30, 2024 - 03:55 UTC
This incident affected: External Connectivity (SMS - APAC).