DI LTE 365 | Operator Services | Alarm on multiple DRA 101 | TT# INC000003134386
Incident Report for Sinch
Resolved
Our Support groups have verified and confirmed that the incident is resolved and services are resumed normal.

Start Date & Time (GMT) : 9:00 Hrs
End Date & Time (GMT) : 12:35 Hrs
Posted Sep 06, 2021 - 12:39 UTC
Investigating
Ticket Number ::INC000003134386
Services:: LTE 365

Description ::
Currently, we are observing alarms on our DRA 101 London

Impact ::
We expect loss of connectivity of end point IP addresses of DRA 101.
We do not expect service impact as other DRA's (102 201 202) are available for traffic.

Incident Start Date & Time (GMT) : 9:00 Hrs

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Sep 06, 2021 - 10:11 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).