Delivery Issue Iraq - Asia cell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-08 12:50 UTC
Incident End Time: 2022-09-09 18:30 UTC
Posted Sep 10, 2022 - 01:31 UTC
Investigating
We are currently observing delivery issues towards Iraq - Asia cell

Incident Start Time: 2022-09-08 12:50 UTC

Impact: Clients may observe delayed or failed MTs and MOs towards and from Iraq - Asia cell

We will update as soon as we have more information.
Posted Sep 08, 2022 - 14:14 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).