Delivery Issue Switzerland Salt
Incident Report for Sinch
Resolved
This incident has been resolved by the operator.

Incident start time: 2020-03-20 07:55 UTC
Incident end time: 2020-03-20 13:20 UTC
Posted Mar 20, 2020 - 20:57 UTC
Identified
Salt is having a global outage on their system which impact delivery into the network. We are awaiting a response from the operator.
We are seeing positive delivery into the network as of 08:30 UTC.
Posted Mar 20, 2020 - 09:57 UTC
Investigating
We are observing MT/MO/DR delivery issues to/from Salt Switzerland.
Impact: Client may experience undelivered MT/MO towards this network.
We are working with our partner to resolve this issue.
Incident start time: 2020-03-20 07:55 UTC.
Posted Mar 20, 2020 - 08:58 UTC
This incident affected: Connectivity by region (SMS - EMEA).