Delivery Issue Dominican Republic - Altice
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-05-16 05:56 UTC
Incident End Time: 2022-05-16 10:00 UTC
Posted May 16, 2022 - 12:27 UTC
Investigating
We are currently observing delivery issues towards the Dominican Republic - Altice.

Incident Start Time: 2022-05-16 05:56 UTC

We will update as soon as we have more information.
Posted May 16, 2022 - 06:40 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).