External Maintenance - Sprint - US (MMS)
Scheduled for May 3, 06:00 - 11:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 06, 2020 - 05:51 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 03, 2020 - 05:35 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 03, 2020 - 05:34 UTC
Scheduled
Dear Client,



We are writing to inform you that Sprint - US is conducting a maintenance on their platform at the times specified below.

Type: Scheduled Maintenance
Start Time: 2020-05-03 06:00 UTC
End Time: 2020-05-03 11:00 UTC
Impact MMS:Clients may experience delayed or rejected MMS messages.

If for any reason the maintenance is extended or cancelled we will advise you accordingly.
Please contact support@sinch.com should you require further information or assistance.
Posted Mar 26, 2020 - 06:25 UTC
This scheduled maintenance affects: Connectivity by region (MMS - US, MMS - US - Toll Free).