Delivery Issue Mexico-Telefonica MX
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 17-06-2022 12:00 UTC
Incident End Time: 17-06-2022 13:24 UTC
Posted Jun 17, 2022 - 13:40 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 12:56 UTC
Investigating
We are currently observing delivery issues towards Mexico-Telefonica MX.

Incident Start Time: 17-06-2022 12:00 UTC

Impact: Clients may observe delayed or failed MTs & MOs towards the Telefonica Network-Mexico.

We will update as soon as we have more information.
Posted Jun 17, 2022 - 12:52 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).