We like to inform that queues are due to maintenance at customer end and therefore observing potential delay in delivery. We are closely monitoring the status and update once the maintenance completes.
Posted Mar 14, 2025 - 01:12 UTC
Investigating
Ticket Number :: MNOC-57871 Services:: DI MMS 365 - MM7
Description :: Our internal monitoring has alerted to an incident, we are observing queues related to MT and DLR traffic within our platform. This would potentially cause delay in delivery for MT, DR traffic
Impact :: Mobile Terminating (MT) Traffic: Potential delay in delivery Mobile Originated (MO) Traffic: Not Impacted DR Notification : Potential delay in delivery
Incident Start Date & Time (GMT) : 13th March 2025 16:09 hrs
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Mar 13, 2025 - 19:34 UTC
This incident affected: Sinch DI Services (MM7 (MMS 365)).