DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-34087
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 22:01 UTC
Monitoring
The queues for MM7 built within our platform has been cleared.
We will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 20 October 2021 17:00 Hrs.
Incident End Date & Time (GMT) : 20 October 2021 20:25 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 20, 2021 - 20:40 UTC
Identified
Ticket Number :: MNOC-34087
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 20 October 2021 17:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 20, 2021 - 17:58 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).