Delivery Issue Malaysia - Maxis
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-30 01:33 UTC
Incident End Time: 2023-06-03 07:14 UTC
Posted Jun 03, 2023 - 13:11 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 11:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2023 - 10:08 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2023 - 09:03 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.


As soon as we have any updates, they will be shared accordingly.
Posted May 30, 2023 - 20:03 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted May 30, 2023 - 11:12 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 06:21 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted May 30, 2023 - 06:09 UTC
Investigating
We are currently observing delivery issues towards Malaysia - Maxis.

Incident Start Time: 2023-05-30 01:33 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 30, 2023 - 03:52 UTC
This incident affected: Connectivity by region (SMS - APAC).