Performance Degradation - LATAM
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-01-26 08:19 UTC
Incident End Time: 2025-01-26 10:15 UTC
Posted Jan 26, 2025 - 12:22 UTC
Monitoring
On 2025-01-26 08:19 UTC, we started to experience intermittent network disruption which affected performance towards the LATAM region.
A fix has been implemented and performance was restored on 2025-01-26 at 10:15 UTC.
We will continue to monitor for any further disturbances.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts
Posted Jan 26, 2025 - 10:42 UTC
This incident affected: Connectivity by region (SMS - Latin America).