DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT#MNOC-33756
Incident Report for Sinch
Resolved
MM7 queues built within our platform have been cleared and traffic has resumed to normal.
Monitoring NOC will continue to monitor.

Incident Start Date & Time (GMT) : 08-Oct-2021 00:30 Hrs.
Incident End Date & Time (GMT) : 08-Oct-2021 05:30 Hrs.
Posted Oct 08, 2021 - 05:52 UTC
Update
The MM7 queues are due to high traffic. The queues are on a decline and the built up queues on our platform will clear out soon. We shall provide further updates at the earliest.
Posted Oct 08, 2021 - 02:55 UTC
Investigating
Ticket Number ::MNOC-33756
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 08-Oct-2021 00:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 08, 2021 - 01:00 UTC
This incident affected: Sinch DI Services (MMS 365).