DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-45411
Incident Report for Sinch
Resolved
This incident has been resolved.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 13 January 2023 17:30 Hrs
Incident Start Date & Time (GMT) : 14 January 2023 01:30 Hrs

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Jan 14, 2023 - 02:04 UTC
Update
Dear customer,

MM7 queues are decreasing gradually.

NOC team is continuously monitoring & will update with further improvements.
Posted Jan 13, 2023 - 22:45 UTC
Identified
Dear customer,

NOC team is continuously monitoring & will update with further improvements.
Posted Jan 13, 2023 - 21:44 UTC
Investigating
Ticket Number :: MNOC-45411
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 13 January 2023 17:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 13, 2023 - 18:04 UTC
This incident affected: Sinch DI Services (MMS 365).