Delivery issues - Bouygues Telecom
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are observing stable performance towards Bouygues Telecom.

Incident Start Time: 2022-01-03 07:59 UTC
Incident End Time: 2022-01-03 10:14 UTC

We will mark this incident as resolved.

We appreciate your patience and apologize for any inconvenience experienced during this incident.
Please contact support@sinch.com should you require further information or assistance.
Posted Jan 03, 2022 - 14:03 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Bouygues Telecom.

Incident Start Time: 2022-01-03 07:59 UTC

Impact: Clients may observe delayed or failed MTs towards Bouygues Telecom.

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Jan 03, 2022 - 08:36 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).