DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-36411
Incident Report for Sinch
Resolved
The queues for MM7 have been cleared and we will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 08 January 2022 23:00 Hrs.
Incident End Date & Time (GMT) : 09 January 2022 04:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 09, 2022 - 04:26 UTC
Update
The MM7 queues observed in our platform are due to high traffic.
The queues are gradually decreasing. We will continue to monitor and update on further progress.
Posted Jan 09, 2022 - 00:56 UTC
Identified
Ticket Number :: MNOC-36411
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 08 January 2022 23:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 08, 2022 - 23:28 UTC
This incident affected: Sinch DI Services (MMS 365).