Delivery Issue Mongolia - Unitel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-31 10:28 UTC
Incident End Time: 2024-07-31 12:48 UTC
Posted Jul 31, 2024 - 13:25 UTC
Investigating
We are currently observing delivery issues towards Unitel Mongolia.

Incident Start time: 2024-07-31 10:28 UTC

Impact: Delayed/Failed MT/MOs, Missing/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 31, 2024 - 11:00 UTC
This incident affected: Connectivity by region (SMS - APAC).