10DLC Provisioning Delays
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-26 11:25 UTC
Incident End Time: 2024-07-31 08:30 UTC
Posted Jul 31, 2024 - 18:35 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2024 - 18:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2024 - 16:53 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2024 - 14:08 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2024 - 00:12 UTC
Update
We are continuing to investigate this issue.
Posted Jul 26, 2024 - 19:06 UTC
Update
We are continuing to investigate this issue.
Posted Jul 26, 2024 - 16:06 UTC
Investigating
Impact: Clients may experience interruptions and intermittent failures and delays to 10DLC Campaign Provisioning.

incident Start Time: 2024-07-26 11:25 UTC

We will update as soon as we have more information.
Posted Jul 26, 2024 - 14:48 UTC
This incident affected: Customer Portal (Numbers Administration, US Campaigns).