DI MMS 365 - MM4 | Operator services | Delay in delivery of Multimedia messages || MNOC-41534
Incident Report for Sinch
Resolved
MM4 queues built within our platform have cleared and traffic is processing normally.
Monitoring NOC will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 27 July 2022 20:40 Hrs.
Incident End Date & Time (GMT) : 28 July 2022 06:00 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 28, 2022 - 06:32 UTC
Investigating
NOC Team is constantly monitoring the queues & will update with further improvements.
Posted Jul 28, 2022 - 01:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2022 - 23:44 UTC
Investigating
Ticket Number :: MNOC-41534
Services:: DI MMS 365 - MM4

Description ::
Our internal monitoring has alerted to an incident, where we have MM4 issues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.
Our Internal teams is working with highest priority to resolve the incident at the earliest.
we shall provide regular progress for the same.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 27 July 2022 20:40 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 27, 2022 - 21:23 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).