Delivery Issue Brazil - Claro
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-01-22 05:35 UTC
Incident End Time: 2023-01-22 07:15 UTC.
Posted Jan 22, 2023 - 07:51 UTC
Update
We are continuing to investigate this issue.
Posted Jan 22, 2023 - 06:18 UTC
Investigating
We are currently observing delivery issues towards Claro Brazil.

Incident Start Time: 2023-01-22 05:35 UTC

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Claro network in Brazil

We will update you as soon as we have more information to share.
Posted Jan 22, 2023 - 05:57 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).