Delivery Issue France - Legos France
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-12 09:33 UTC
Incident End Time: 2024-04-15 21:00 UTC
Posted Apr 16, 2024 - 06:11 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 05:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 14, 2024 - 05:09 UTC
Update
We are continuing to investigate this issue.
Posted Apr 13, 2024 - 04:06 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 19:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 14:08 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 11:14 UTC
Investigating
We are currently observing delivery issues towards France - Legos France.

Incident Start Time: 2024-04-12 09:33 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 12, 2024 - 09:50 UTC
This incident affected: Connectivity by region (SMS - EMEA).