Delivery Issue Brazil - Claro BR

Incident Report for Sinch

Resolved

This incident has been resolved. Incident Start Time: 2023-03-20 11:00 UTC Incident End Time: 2023-03-20 21:21 UTC
Posted Mar 20, 2023 - 22:11 UTC

Update

We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted Mar 20, 2023 - 17:12 UTC

Investigating

We are currently observing delivery issues towards Brazil - Claro BR

Incident Start Time: 2023-03-20 11:00 UTC

Impact: Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 20, 2023 - 13:26 UTC
This incident affected: Contact Pro (Contact Pro - AF (South Africa), Contact Pro - AU (Australia), Contact Pro - EU (Europe), Contact Pro - NA (North America)) and External Connectivity (SMS - LATAM).