Delivery Issue Singapore - M1
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2024-03-21 03:50 UTC
Incident End Time: 2024-03-21 08:43 UTC
Posted Mar 21, 2024 - 09:12 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 06:17 UTC
Investigating
We are currently observing delivery issues towards Singapore - M1

Incident Start Time: 2024-03-21 03:50 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 21, 2024 - 04:17 UTC
This incident affected: Connectivity by region (SMS - APAC).