DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | MNOC-39562
Incident Report for Sinch
Resolved
All queues have been cleared and traffic is resumed back to normal.
We will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 04 May 2022 16:00 Hrs.
Incident Start Date & Time (GMT) : 05 May 2022 12:20 Hrs.
Posted May 05, 2022 - 12:29 UTC
Update
MM7 Queues are gradually decreasing.

NOC team is continuously monitoring and will update with further improvements.
Posted May 05, 2022 - 09:09 UTC
Update
NOC team is continuously monitoring the queues and will update with further improvements.
Posted May 05, 2022 - 06:41 UTC
Update
MM7 Queues are gradually decreasing.

NOC team is continuously monitoring and will update with further improvements.
Posted May 05, 2022 - 04:54 UTC
Update
MM7 Queues are gradually decreasing.

NOC team is continuously monitoring and will update with further improvements.
Posted May 05, 2022 - 02:38 UTC
Update
MM7 Queues are gradually decreasing.
NOC team is continuously monitoring and will update with further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 05, 2022 - 00:21 UTC
Identified
Ticket Number :: MNOC-39562
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 04 May 2022 16:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 04, 2022 - 16:51 UTC
This incident affected: Sinch DI Services (MMS 365).